Deprecated: Assigning the return value of new by reference is deprecated in /storage/content/74/102274/galeriafoto.com/public_html/forums/showthread.php on line 639 Deprecated: Assigning the return value of new by reference is deprecated in /storage/content/74/102274/galeriafoto.com/public_html/forums/showthread.php on line 1034 Deprecated: Assigning the return value of new by reference is deprecated in /storage/content/74/102274/galeriafoto.com/public_html/forums/showthread.php on line 1039 Deprecated: Assigning the return value of new by reference is deprecated in /storage/content/74/102274/galeriafoto.com/public_html/forums/showthread.php on line 1511 Deprecated: Assigning the return value of new by reference is deprecated in /storage/content/74/102274/galeriafoto.com/public_html/forums/showthread.php on line 1516 "Pete" pe fotografii - Galeria Foto
Galeria Foto Apasa aici pentru inregistrare  

Go Back   Galeria Foto > Discutii de tot felul
Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 19-12-2005, 20:03
rem rem is offline
Member
 
Join Date: Oct 2004
Location: Bucuresti
Posts: 89
"Pete" pe fotografii

Am un canon 350d cu EF 28-135 si am observat de curind ca pe fotografii apar unele 'pete', tot timpul in acelasi loc, indif de focala utilizata.
Atasez spre exemplificare o foto, prelucrata in PS pt a se evidentia mai bine petele in cauza.
S-a mai lovit cineva de problema aceasta? Si cum a rezolvat-o?
Multumesc!
Attached Thumbnails
Click image for larger version

Name:	proba.jpg
Views:	350
Size:	51.5 KB
ID:	705  
Reply With Quote

  #2  
Old 19-12-2005, 23:57
florin_constantinescu florin_constantinescu is offline
Senior member
 
Join Date: Sep 2003
Location: www.crosslight.ro
Posts: 474
Seamana a pete de murdarie

1. Verifica in primul rand obiectivul sa nu fie patat (lentla frontala sau cea back). incearca cu un alt obiectiv si vezi daca apar petele. Daca nu mai apar inseamna ca ai obiectivul murdar. foloseste un kit de curatare (au la f64studio)
2. daca tot apar si in aceeasi zona verifica senzorul. Ai senzorul patat . Il cureti foarte atent cu solutie speciala
__________________
Cele bune, Florin
www.crosslight.ro
www.in-focus.ro
Reply With Quote
  #3  
Old 11-01-2006, 06:04
mircea netea's Avatar
mircea netea mircea netea is offline
Senior member
 
Join Date: Sep 2004
Location: Craiova
Posts: 479
sigur e de la senzor. si eu patesc asta.
daca nu ai mai curatat senzorul, nu te sfatuiesc sa faci asta!
in plus, da un search ca s-a mai discutat acest subiect
__________________
Trust can kill you...or set you free...
www.redismedia.ro
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT +2. The time now is 00:08.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.